Opened 8 years ago

Closed 8 years ago

#2866 closed defect (fixed)

Browse doesn't have toolbars compatibility.

Reported by: RafaelOrtiz Owned by: lucian
Priority: High Milestone: Unspecified
Component: Browse Version: Unspecified
Severity: Unspecified Keywords:
Cc: sebastian@… Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Browse is failing to start on sugar 0.84, fails because of No module named tolbarbox

Change History (3)

comment:1 Changed 8 years ago by RafaelOrtiz

  • Cc sebastian@… added

comment:2 Changed 8 years ago by RafaelOrtiz

A fix is already in mainline, should be packaged in v122.

comment:3 Changed 8 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

In v122.

Note: See TracTickets for help on using tickets.