Opened 10 years ago

Closed 10 years ago

#2860 closed enhancement (duplicate)

feature request: pen object for Physics

Reported by: walter Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Physics Version: Unspecified
Severity: Unspecified Keywords:
Cc: garymartin Distribution/OS: Unspecified
Bug Status: Assigned

Description

In that many simulations in Physics involve motion, it would be instructive to be able to attach a pen to an object that records its path on the canvas.

Change History (3)

comment:1 Changed 10 years ago by garycmartin

  • Bug Status changed from Unconfirmed to Assigned

You'll be glad to know we have already a working patch or two with this feature, needs more work, but I was hoping to land it next time I have time to focus on Physics features.

comment:2 Changed 10 years ago by walter

cool!!!

(I built a triple linkage this morning and I was curious to plot the motion. Cannot wait for this feature to land... happy to help test.)

comment:3 Changed 10 years ago by garycmartin

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of #1248 but thanks for bringing up the idea again.

Note: See TracTickets for help on using tickets.