Opened 10 years ago

Closed 10 years ago

#2852 closed defect (duplicate)

Jukebox: opening mp3 file display ugly text

Reported by: godiard Owned by: kushal
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Jukebox Version: Unspecified
Severity: Unspecified Keywords: 11.3.0
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

If a format file is not supported must show a nice and understandable message.

Change History (2)

comment:1 Changed 10 years ago by godiard

  • Keywords 11.3.0 added; 11.2.0 removed

comment:2 Changed 10 years ago by godiard

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1548

Note: See TracTickets for help on using tickets.