Opened 12 years ago

Closed 8 years ago

Last modified 8 years ago

#283 closed defect (incomplete)

XO screen brightness keys +/- have no effect (SoaS1 running off XO nand)

Reported by: garycmartin Owned by: erikos
Priority: High Milestone:
Component: Sugar Version: 0.83.x
Severity: Major Keywords:
Cc: erikos, eben Distribution/OS: OLPC
Bug Status: Needinfo

Description

Running SoaS1 from XO nand, keys for screen brightness +/- have no effect, no other UI element allows screen brightness control for saving power/BW reflective mode.

Change History (7)

comment:1 Changed 12 years ago by FGrose

  • Bug Status changed from Unconfimed to New
  • Cc erikos eben added

comment:2 Changed 12 years ago by garycmartin

Need to retest this on an XO-1 and see if it's still an issue.

comment:3 Changed 12 years ago by garycmartin

  • Component changed from SoaS to sugar
  • Distribution/OS changed from Other (name your distribution in the description) to OLPC

Just retested on an XO-1 with a xo-rawhide build (20090528) from cjb (About my Computer states Sugar 0.84.2). XO Brightness keys still have no effect. Is this a F11 distro keymap issue or Sugar keymap issue, I'm never too sure where to file.

comment:4 Changed 12 years ago by tomeu

  • Bug Status changed from New to Needinfo
  • Milestone changed from Unspecified by Release Team to 0.86
  • Priority changed from Normal to High

can you please test again a more recent build?

comment:5 Changed 12 years ago by erikos

  • Owner changed from marcopg to erikos
  • Status changed from new to assigned

comment:6 Changed 8 years ago by dnarvaez

  • Resolution set to incomplete
  • Status changed from assigned to closed

Need testing on a more recent build.

comment:7 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.