Opened 8 years ago

Closed 8 years ago

#2809 closed defect (fixed)

chat.sl.o drops connections

Reported by: walter Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: infrastructure Version: Unspecified
Severity: Unspecified Keywords:
Cc: bernie, dogi Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I regularly connect to freenode through chat.sugarlabs.org (ever since chatzilla stopped working on my machine) but the connection is very unreliable. Sometimes I can stay connected for a few hours, but most often, the connection is dropped every 5-30 minutes. Doesn't seem to be a pattern.

(Assigning to infrastructure, since there doesn't seem to be a component for c.sl.o)

Change History (4)

comment:1 Changed 8 years ago by RafaelOrtiz

  • Cc alsroot added

comment:2 Changed 8 years ago by walter

  • Cc bernie dogi added

Hmm. I would have thought that alsroot or bernie or dogi were the ones associated with the Infrastructure component. Adding the others to the CC.

comment:3 Changed 8 years ago by sascha_silbe

  • Cc alsroot removed
  • Owner changed from sascha_silbe to alsroot
  • Status changed from new to assigned

chat.sl.o is maintained by alsroot AFAIK

comment:4 Changed 8 years ago by alsroot

  • Resolution set to fixed
  • Status changed from assigned to closed

This issue was actual when jita.sl.o used ejabberd and it was managing to start eating entirely memory and kernel was killing other apps (including chat.sl.o). For now it works fine, excluding maintaining restarts.

btw, we have http://wiki.sugarlabs.org/go/Service pages for all SL services w/ info about who is actual maintainer.

Note: See TracTickets for help on using tickets.