Opened 10 years ago

Closed 10 years ago

#2806 closed defect (duplicate)

[dx3] Missing central-xo icon in neighborhood view

Reported by: m_anish Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: untriaged Version: Unspecified
Severity: Unspecified Keywords: dx3
Cc: silbe, bernie Distribution/OS: Dextrose
Bug Status: Unconfirmed

Description

I cannot reproduce this and it has happened only once on a dx3ng010-xo1.5 machine. The central xo icon in the neighborhood view (mesh view) was missing (Screenshot attached). Maybe this is related in some way to #2805. Sorry, I don't have logs for this :/

Possibly unrelated, but worth mentioning, the neighborhood, friend, home, frame view keys on the xo1.5 keyboard were also not functioning while this issue was present.

Attachments (1)

Screenshot of _Mesh_.png (20.5 KB) - added by m_anish 10 years ago.
Mesh view with missing central xo icon.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by m_anish

Mesh view with missing central xo icon.

comment:1 Changed 10 years ago by erikos

  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a dupe of #2805, in the way that it is the same root cause.

Note: See TracTickets for help on using tickets.