Opened 10 years ago

Closed 10 years ago

#2805 closed defect (duplicate)

Opening neighborhood view just reveals a gray screen

Reported by: m_anish Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: dx3
Cc: silbe, erikos, bernie Distribution/OS: Unspecified
Bug Status: New

Description (last modified by m_anish)

Opening the neighborhood-view would reveal nothing but a gray screen (shell.log attached). The attached log is one from a dx3ng010-xo1.5 machine.

This has happened only once on my dx3ng010-xo1.5 so far but I believe that I have observed this on sugar-jhbuild/0.92 on other occasions as well.

Attachments (2)

shell.log (182.7 KB) - added by m_anish 10 years ago.
shell-2.log (172.4 KB) - added by m_anish 10 years ago.
Another shell log, in which the similar issue was triggered. dx3ng010-xo1.5

Download all attachments as: .zip

Change History (8)

Changed 10 years ago by m_anish

Changed 10 years ago by m_anish

Another shell log, in which the similar issue was triggered. dx3ng010-xo1.5

comment:1 Changed 10 years ago by m_anish

  • Description modified (diff)

comment:2 Changed 10 years ago by erikos

comment:3 follow-up: Changed 10 years ago by erikos

Is this 0.90 or 0.92? The issue I know can be seen in anything bigger than 0.90.

comment:4 in reply to: ↑ 3 Changed 10 years ago by m_anish

Replying to erikos:

Is this 0.90 or 0.92? The issue I know can be seen in anything bigger than 0.90.

Its sugar 0.92.1, and yes it is possibly http://dev.laptop.org/ticket/10671.

comment:5 Changed 10 years ago by satellit

note in f15 nightly builds this also occurs
fix: selinux=0 setenforce=0
ControlPanel/about me/ color change reset
works on login

comment:6 Changed 10 years ago by erikos

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #2483

Note: See TracTickets for help on using tickets.