Opened 10 years ago

Closed 9 years ago

#2794 closed enhancement (invalid)

Python block should read various text file types

Reported by: tonyforster Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Traceback (most recent call last):

File "/home/olpc/Activities/TurtleArt.activity/TurtleArt/tajail.py", line 55, in myfunc_import

exec f in globals(), userdefined

File "<string>", line 1

<?xml version="1.0" encoding="UTF-8"?>

SyntaxError: invalid syntax

I am presuming it got upset by html format python code

Attachments (1)

crashed grecord-10.py (24.7 KB) - added by tonyforster 10 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 10 years ago by walter

Could you please attach to this ticket the file that would not load properly?

Changed 10 years ago by tonyforster

comment:2 Changed 10 years ago by tonyforster

file attached, looks like it hs been corrupted or lost its mime or something. Cannot replicate starting with a clean file. As I recollect I downloaded from webmail on a windoze computer and transferred by usb. I did not put it through write till after the crash, attempting to export a txt version. The header info was not initially visible but became visible after the failed export and later closing and reopening in write. Was unable to export in write, bug #2795

probably not a TA bug

comment:3 Changed 9 years ago by walter

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.