Opened 8 years ago

Closed 7 years ago

#2784 closed defect (obsolete)

chat cuts characters (failed word-wrap)

Reported by: RafaelOrtiz Owned by: alsroot
Priority: Normal Milestone: Unspecified
Component: Chat Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Change History (3)

comment:1 Changed 8 years ago by RafaelOrtiz

  • Priority changed from Unspecified by Maintainer to Normal

comment:2 Changed 7 years ago by godiard

Can we close this ticket and the related ones?

I think #2705 and #846 can be closed too.

comment:3 Changed 7 years ago by alsroot

  • Resolution set to obsolete
  • Status changed from new to closed

Yes, since it was switched to gtk text view widget.

Note: See TracTickets for help on using tickets.