Opened 10 years ago

Closed 8 years ago

#2771 closed enhancement (duplicate)

Write should give spelling suggestions

Reported by: RafaelOrtiz Owned by: uwog
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Write Version: Unspecified
Severity: Unspecified Keywords:
Cc: godiard Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description (last modified by RafaelOrtiz)

As tested on v73 of write (in Spanish), it underlines the bad spelled words but doesn't give suggestions about possible correct words.

Change History (4)

comment:1 Changed 10 years ago by RafaelOrtiz

  • Description modified (diff)

comment:3 Changed 8 years ago by greenfeld

  • Cc godiard added

The highlighting of misspelled words with no suggestion available is still seen in 13.1.0 os8/Write-82.

comment:4 Changed 8 years ago by godiard

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #4138

Note: See TracTickets for help on using tickets.