Opened 10 years ago

Closed 5 years ago

#2770 closed defect (fixed)

Glucose 0.92 Template issue

Reported by: cjl Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: localization Version: 0.92.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

When doing an "update from templates" of the Glucose 0.92 project (in any language) something strange occurs.

sugar-base.po gets updated from 5 strings to 78 strings. 78 strings happens to be the number in sugar-toolkit.po. Perhaps there is some error in the linking or something that is causing this to occur, but it looks like sugar-base.po is incorrectly being updated to the sugar-toolkit strings (while retaining the sugar-base.po name).

Change History (2)

comment:1 Changed 10 years ago by godiard

The .git/config file from sugar-base directory was pointing to sugar-toolkit repository.

I have moved the sugar-base directory to a .old directory and cloned the directory again, but there are .pop file messed in git, like es.po

We need check manually the state of the translations.

comment:2 Changed 5 years ago by cjl

  • Resolution set to fixed
  • Status changed from new to closed

Closing as fixed/obsolete

Note: See TracTickets for help on using tickets.