Opened 10 years ago

Closed 9 years ago

#2758 closed defect (fixed)

Numeric and lowercase bulleted list options in Write broken

Reported by: greenfeld Owned by: godiard
Priority: Low Milestone: Unspecified
Component: Write Version: Unspecified
Severity: Major Keywords: 11.3.0
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

The Numeric- and lowercase-bulleted list options in Write are broken in OLPC OS 11.2.0 os14/Write-73.

Creating some text and selecting one of these for said text will cause the text to be indented, but no numbers or lowercase letters will appear before the items to be enumerated.

Change History (6)

comment:1 Changed 10 years ago by godiard

  • Owner changed from uwog to godiard
  • Status changed from new to assigned

Happen only if the bullet or numeric is selected before the text is typed.

If you type a text, select it and click in the numbered or bulleted list button, is displayed correctly.

I have tested it in Abiword in F14, and works ok.

comment:2 Changed 10 years ago by godiard

  • Priority changed from Unspecified by Maintainer to Low

comment:4 Changed 10 years ago by godiard

  • Keywords 11.3.0 added; 11.2.0 removed

comment:5 Changed 9 years ago by godiard

Sam, can you test it again with Write included in os9 ?

Looks like was solved upstream

comment:6 Changed 9 years ago by godiard

  • Resolution set to fixed
  • Status changed from assigned to closed

Reopen if needed

Note: See TracTickets for help on using tickets.