Opened 9 years ago

Closed 6 years ago

#2728 closed enhancement (notabug)

Stopwatch activity should be able to start/stop multiple timers at once

Reported by: greenfeld Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone:
Component: ActivityTeam Version: 0.92.x
Severity: Minor Keywords:
Cc: Distribution/OS: OLPC
Bug Status: New

Description

I want to time a race of my friends. It therefore would be useful to have the option to start/stop all timers at once (or maybe even a subset of them). This toggle probably should clearly start timers when they are all off, stop them when they are all on, and if they are mixed due to someone toggling a few manually, probably default to stopping all of them just for sanity's sake {one can then quickly press it again to start them all up again}.

Not seen in Stopwatch-6 in OLPC OS 11.2.0 os14.

Change History (3)

comment:1 Changed 9 years ago by RafaelOrtiz

  • Bug Status changed from Unconfirmed to New
  • Component changed from ActivityTeam to Measure
  • Owner changed from garycmartin to walter

comment:2 Changed 9 years ago by RafaelOrtiz

  • Component changed from Measure to ActivityTeam
  • Owner changed from walter to garycmartin

comment:3 Changed 6 years ago by godiard

  • Resolution set to notabug
  • Status changed from new to closed

To do that, you can use a single timer, and marks.

Note: See TracTickets for help on using tickets.