Opened 10 years ago

Closed 10 years ago

#2720 closed defect (duplicate)

[dx2] Speaker icon in the frame doesn't change when the speaker keys are pressed

Reported by: m_anish Owned by: bernie, smparrish
Priority: Normal Milestone: Unspecified
Component: Dextrose Version: Unspecified
Severity: Minor Keywords: dx2
Cc: bernie, tch, alsroot Distribution/OS: Dextrose
Bug Status: New

Description

Pressing the speaker key on the keyboard doesn't affect the speaker frame icon, which it should.

However, popping up the secondary palette does show up the speaker volume level correctly in the progress/status bar.

Change History (1)

comment:1 Changed 10 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1677.

Note: See TracTickets for help on using tickets.