Opened 10 years ago

Closed 10 years ago

#2717 closed defect (invalid)

view source regression in v107

Reported by: walter Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

v 107 doesn't show the project source in View Source, just the bundle source.

Change History (2)

comment:1 Changed 10 years ago by walter

  • Status changed from new to assigned

Haven't been able to reproduce this problem... but it seems to be related to a failure to output the project in .ta format from TA as a problem in the view source mechanism itself.

comment:2 Changed 10 years ago by walter

  • Resolution set to invalid
  • Status changed from assigned to closed

Haven't been able to reproduce this one... closing for now.

Note: See TracTickets for help on using tickets.