Opened 9 years ago

Closed 5 years ago

#2705 closed enhancement (fixed)

Chat should note when a continuous string of characters extends beyond the end of the screen

Reported by: greenfeld Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Chat Version: 0.92.x
Severity: Minor Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Chat should note (perhaps with an ellipsis) when a continuous string of characters is entered as text, and extends beyond the end of the visible screen.

Alternatively we could force a break at some point.

If an emoticon is placed after the continuous string of characters, the emoticon currently is shown graphically at the right edge of the screen, overlapping any text in the text line which extends beyond the edge of the screen because it could not be word wrapped.

Change History (2)

comment:1 Changed 9 years ago by greenfeld

  • Component changed from untriaged to Chat
  • Owner set to alsroot

comment:2 Changed 5 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.