Opened 10 years ago

Closed 10 years ago

#2704 closed defect (fixed)

Speak mouth in frequency mode may not reset to a straight line after phrase played

Reported by: greenfeld Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Speak Version: 0.92.x
Severity: Minor Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Needinfo

Description

The Speak mouth in Frequency mode may not reset to a straight line after the spoken audio phrase is played.

A trivial example of this can be caused by having Speak say "Hello" in English with the default pitch/timing settings.

Tested on an XO-1.5 with Speak-22, 11.2.0 os13.

Change History (4)

comment:1 Changed 10 years ago by RafaelOrtiz

Not being able to reproduce this one on version 21 neither in v22.

Must be an os issue..I'm testing on dx2.

comment:2 Changed 10 years ago by RafaelOrtiz

  • Owner changed from jminor to RafaelOrtiz
  • Status changed from new to assigned

comment:3 Changed 10 years ago by RafaelOrtiz

  • Bug Status changed from Unconfirmed to Needinfo

Not reproducible working on an XO-1.5 and dextrose2

comment:4 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixing unless there is more info about it. I cannot reproduce it.

Note: See TracTickets for help on using tickets.