Opened 10 years ago

Closed 8 years ago

#2694 closed defect (fixed)

Record typo

Reported by: cjl Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

/home/sugar/src/activities/record.activity/constants.py:178

Minumum Bitrate

should be

Minimum Bitrate

Change History (3)

comment:1 Changed 10 years ago by dsd

  • Owner changed from dsd to RafaelOrtiz
  • Status changed from new to assigned

This string doesn't exist in the record codebase.

The record pot file has still not been updated. same problem as #2647.

comment:2 Changed 10 years ago by RafaelOrtiz

root cause for this bug and #2647 is #2696,

comment:3 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from assigned to closed

This error was already solved.

Note: See TracTickets for help on using tickets.