Opened 10 years ago

Closed 8 years ago

Last modified 8 years ago

#2686 closed enhancement (fixed)

Wallpaper to sugar.

Reported by: rralcala Owned by: eben
Priority: Unspecified by Maintainer Milestone:
Component: design Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: garycmartin, walter, sascha_silbe Distribution/OS: Dextrose
Bug Status: New

Description

Due to various requests from users (Kids!), and the thing that one of the reasons that some prefer gnome instead of sugar is that gnome has a wallpaper feature (At least here in Paraguay).
I'm requesting if possible to add that feature to Sugar. (for example the neighbor and activities view)

Change History (3)

comment:1 Changed 10 years ago by sascha_silbe

  • Bug Status changed from Unconfirmed to New
  • Cc garycmartin walter sascha_silbe added
  • Milestone changed from 0.88.x to 0.94
  • Version changed from 0.88.x to Git as of bugdate

comment:2 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Already implemented in sugar 0.99

comment:3 Changed 8 years ago by dnarvaez

  • Milestone 0.94 deleted

Milestone 0.94 deleted

Note: See TracTickets for help on using tickets.