Opened 10 years ago

Closed 10 years ago

#2671 closed defect (fixed)

Calendario i18n issues

Reported by: cjl Owned by: yaderv
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Calendario Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Calendario POT needs to be updated in git

git version of POT file has fewer strings
http://git.sugarlabs.org/calendario/mainline/blobs/master/po/Calendario.pot

than Pootle version
http://translate.sugarlabs.org/templates/honey/calendario.pot?view_mode=translate

As new strings are added, the developer/maintainer needs to regenerate the POT file and keep it up-to-date.

Change History (3)

comment:1 Changed 10 years ago by cjl

Apparently this is supposed to happen auto-magically but the POT generating script is not running properly right now.

comment:2 Changed 10 years ago by RafaelOrtiz

Calendario is failling for pot generator, because of a merge conflict, I've corrected the situation, this happens when a maintainer push a file inside /po directory. the cron is giving warnings or errors, for some activities but failling on calendario only.



comment:3 Changed 10 years ago by cjl

  • Resolution set to fixed
  • Status changed from new to closed

COnfirmed that they are synched. Closing as fixed.

Note: See TracTickets for help on using tickets.