Opened 10 years ago

Closed 10 years ago

#2664 closed defect (duplicate)

[dx] Flakey issue with mouse pointer theme

Reported by: m_anish Owned by: bernie, smparrish
Priority: Normal Milestone: Unspecified
Component: Dextrose Version: Unspecified
Severity: Minor Keywords: dx2
Cc: bernie, tch, alsroot, silbe Distribution/OS: Dextrose
Bug Status: Resolved

Description

We have observed that the mouse pointer reverts to its standard gtk cursor theme in some obscure cases.

I don't have a testcase that reproduces this issue. What does fix the issue, however, is enabling the accessiblity|mouse cursor and disabling it.

Not yet clear if this is an issue with Dextrose or sugar in general. Need to search if there is a related bug report in the olpc bugtracker.

Change History (1)

comment:1 Changed 10 years ago by m_anish

  • Bug Status changed from New to Resolved
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #2663

Note: See TracTickets for help on using tickets.