Opened 10 years ago

Closed 10 years ago

#2646 closed defect (fixed)

TamTamJam - additional i18n needed.

Reported by: cjl Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: TamTam Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

TamTamJam-55
Build 11.2.0 os11 on an XO-1

The text labeling the tabs at the bottom of the screen are not present in the POT file and therefore not available for L10n.

"Drum kits"
"Loops"
"All"
"Animals"
"Concret"
"Keyboard"
"People"
"Percussions"
"Strings"
"Winds"

Not sure what "Concret" means, but I would suggest renaming it to "Objects".

Furthermore, the tool-tips that pop-up when hovering over the pictures are not available for L10n. This is secondary in importance because the pictures are enough of a clue without the tool-tip pop-up.

Also, please correct spelling of Rhythm (wrong in all TamTam suite activities.)

common/Resources/tooltips_en.py:58

-- Rythm density, | Rythm regularity

-- Rhythm density, | Rhythm regularity

Change History (2)

comment:2 Changed 10 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.