Opened 9 years ago

Closed 8 years ago

#2629 closed defect (wontfix)

Problem compiling sugar-jhbuild on ubuntu 10.10

Reported by: Alvar Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-jhbuild Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Ubuntu
Bug Status: Unconfirmed

Description

Hi
I'm trying to compile sugar with jhbuild I can manage with the dependencies but I have this error and I don't know how to solve

checking whether to build static libraries... no
./configure: line 10516: syntax error near unexpected token `maximum'
./configure: line 10516: `GNOME_COMPILE_WARNINGS(maximum)'
make: *** [config.status] Error 2
*** Error durante la fase build de sugar-base: ########## Error de ejecución make   *** [4/26]

Change History (4)

comment:1 follow-up: Changed 9 years ago by alsroot

  • Component changed from git.sugarlabs.org to sugar-jhbuild
  • Owner changed from alsroot to sascha_silbe

It seems to be related to jhbuild itself, not to git.sl.o.
So, I'm changing the component.

comment:2 in reply to: ↑ 1 Changed 9 years ago by Alvar

Replying to alsroot:

It seems to be related to jhbuild itself, not to git.sl.o.
So, I'm changing the component.

ok

comment:3 Changed 9 years ago by sascha_silbe

This error occurs if you're missing some dependency (I don't remember which one). Please make sure to install everything that ./sugar-jhbuild depscheck outputs.

comment:4 Changed 8 years ago by humitos

  • Resolution set to wontfix
  • Status changed from new to closed

I suppose that Ubuntu 10.10 is not supported by jhbuild. Closing.

Note: See TracTickets for help on using tickets.