Opened 10 years ago

Closed 7 years ago

#2624 closed defect (fixed)

repeated show camera in shared session crashed

Reported by: tonyforster Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

scale=20
forever

show camera
wait 2

shared over wifi eventually crashed

Attachments (1)

Text clipping turtle cctv log.txt (2.6 KB) - added by tonyforster 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by tonyforster

comment:1 Changed 9 years ago by walter

I wonder if the new camera code found in v127 will help or hurt here. The problem seems to be keeping up with the rate of data coming in.

comment:2 Changed 7 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.