Opened 10 years ago

Closed 8 years ago

#2602 closed defect (notsugar)

[dx2] Forced shutdown immediately after wakeup from suspend switches off WLAN

Reported by: m_anish Owned by: bernie, smparrish
Priority: High Milestone: Unspecified
Component: Dextrose Version: Unspecified
Severity: Critical Keywords: dx2
Cc: bernie, alsroot, dirakx, tch Distribution/OS: Dextrose
Bug Status: New

Description

Testcase:

  1. Turn on XO
  2. Make sure WLAN is turned on
  3. Place the XO in suspend
  4. Wakeup from suspend and immediately shutdown (by keeping the power key pressed)
  5. Startup the laptop again
  6. WLAN is turned off

I would assume something like this would happen quite often in the field. The kids place the laptops in suspend, and the machine turns off because of one reason or another.

Worth checking if it exists in official OLPC builds as well.

Change History (4)

comment:1 Changed 10 years ago by m_anish

  • Cc tch added

comment:2 follow-up: Changed 10 years ago by tch

This bug is not present in early dx3 build :)

comment:3 in reply to: ↑ 2 Changed 10 years ago by m_anish

Replying to tch:

This bug is not present in early dx3 build :)

Promising!

However, that could mean many things, including, that it was a regression introduced by us.

comment:4 Changed 8 years ago by dnarvaez

  • Resolution set to notsugar
  • Status changed from new to closed

Dextrose is not tracked here anymore.

Note: See TracTickets for help on using tickets.