Opened 10 years ago

Closed 10 years ago

#2601 closed defect (duplicate)

[dx2] TamTamMini-54 has no sound

Reported by: m_anish Owned by: alsroot
Priority: Normal Milestone: Unspecified
Component: TamTam Version: Unspecified
Severity: Blocker Keywords: dx2
Cc: dirakx Distribution/OS: Dextrose
Bug Status: Unconfirmed

Description

TamTamMini version 54 has no sound. However, version 53 does have sound.

Tested on an xo-1 running Dextrose-2.

Attachments (2)

org.laptop.TamTamMini-1.log (8.5 KB) - added by RafaelOrtiz 10 years ago.
org.laptop.TamTamMini-3.log (2.2 KB) - added by RafaelOrtiz 10 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 10 years ago by RafaelOrtiz

Tested v55 and v53 on xo-1.5 dx2. we have sound, this might be a distro specific issue on xo-1.

Logs would be nice to determine more.

comment:2 Changed 10 years ago by RafaelOrtiz

Tested in V55 in an xo-1.0 no sound log attached.

Changed 10 years ago by RafaelOrtiz

Changed 10 years ago by RafaelOrtiz

comment:3 Changed 10 years ago by RafaelOrtiz

V53 has sound log attached.

comment:4 Changed 10 years ago by RafaelOrtiz

Related to #2450 it has the same ALSA debug messages.

comment:5 Changed 10 years ago by RafaelOrtiz

This an issue with csound relying on alsa instead of pulseaudio,

pulseaudio an csound upgrade should be issued.

comment:6 Changed 10 years ago by alsroot

  • Resolution set to duplicate
  • Status changed from new to closed

It seems to be downstream issue, not TamTam. Environments lack of sounds mixer, thus TamTam works in one cases (no other sound apps) time and doesn't in other cases.

Do dx-2, it is a dup of #2614

Note: See TracTickets for help on using tickets.