Opened 10 years ago

Closed 8 years ago

#2588 closed defect (notsugar)

[dx2] Activity updater should not create a journal entry if bundle is missing

Reported by: m_anish Owned by: bernie, smparrish
Priority: Urgent Milestone:
Component: Dextrose Version:
Severity: Major Keywords: dx2
Cc: tch, alsroot Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The OLPC microformat compatible activity updater should not create a journal entry if the bundle is missing. This could be due to a corrupt download url or other similar reasons.

Change History (3)

comment:1 Changed 10 years ago by tch

Cant reproduce this, even after setting my own update service, which provides fake urls forcing the updater to fail.

The only bug i found is that the updater message does not take into account the individual updates that failed. It only shows a message that shows the total amount of activities it _tried_ to update, which can be confusing.

comment:2 Changed 8 years ago by dnarvaez

  • Milestone not applicable deleted

Milestone not applicable deleted

comment:3 Changed 8 years ago by dnarvaez

  • Resolution set to notsugar
  • Status changed from new to closed

Dextrose is not tracked here anymore.

Note: See TracTickets for help on using tickets.