Opened 10 years ago

Closed 10 years ago

#2581 closed defect (fixed)

Scratch activity uses full path to squeak executable file

Reported by: alsroot Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Scratch Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

From Scratch.activity/bin/scratch-activity:

# run Squeak VM with Scratch image
exec /usr/bin/squeak \

It prevents using squeak from non standard path, e.g., sweets uses custom squeak build.

Change History (3)

comment:1 Changed 10 years ago by alsroot

  • Owner changed from dirax to RafaelOrtiz
  • Status changed from new to assigned

that was not right dirax...

comment:3 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from assigned to closed

Please test re-open if w/ this version of scratch the issue is not solved.

Note: See TracTickets for help on using tickets.