Opened 10 years ago

Closed 9 years ago

#2555 closed enhancement (fixed)

TypingTurtle: use generic locale lessons file

Reported by: godiard Owned by: wadeb
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: TypingTurtle Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I have created a basic lesson for Spanish but I needed to do a little change in the way the file is searched. The problem is when I created the lesson file is saved like "es_AR.lessons", but we have many locales "es_MX", "es_UY", etc, and they will not find the lessons.

Attachments (1)

0001-Change-criteria-to-search-for-lessons-file.patch (1.5 KB) - added by godiard 10 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 10 years ago by wadeb

  • Status changed from new to accepted

comment:2 Changed 9 years ago by godiard

  • Resolution set to fixed
  • Status changed from accepted to closed

Already fixed in version 27

Note: See TracTickets for help on using tickets.