Opened 10 years ago

Closed 9 years ago

#2552 closed defect (fixed)

Colors POT needs refresh

Reported by: cjl Owned by: wadeb
Priority: High Milestone: Unspecified
Component: Colors Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

When was the last time that the POT file for Colors was updated in git? I'm seeing some discrepancy in the template POT file in git (17 strings/32 words) and the PO files in Pootle (27 strings/55 words).

This needs to be straightened out in git because Pootle templates get updated from git. I think it should look more like the attached file than what is there now. The POT doesn't seem to have kept up with development.

Attachments (1)

colors.po.doc (1.9 KB) - added by cjl 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by cjl

comment:1 Changed 10 years ago by RafaelOrtiz

cjl, this is due to some error we are having with pootle git-commit, being worked now afaik.

we should fill a bug.

comment:2 Changed 9 years ago by cjl

  • Resolution set to fixed
  • Status changed from new to closed

This has been corrected.

Note: See TracTickets for help on using tickets.