Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#2549 closed defect (fixed)

TamTamMini.activity

Reported by: hercex Owned by: alsroot
Priority: Unspecified by Maintainer Milestone:
Component: TamTam Version: 0.90.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

I am using Fedora 14, activity Failed to start

Traceback (most recent call last):

File "/usr/bin/sugar-activity", line 21, in <module>

main.main()

File "/usr/lib/python2.7/site-packages/sugar/activity/main.py", line 115, in main

module = import(module_name)

File "/usr/share/sugar/activities/TamTamMini.activity/TamTamMini.py", line 11, in <module>

import common.Util.Instruments

ImportError: No module named Util.Instruments
Exited with status 1, pid 16097 data (None, <open file '<fdopen>', mode 'w' at 0x930b910>, '3b7d631e55ccd711a86e5ec384cb0126564b1af9')

Attachments (1)

org.laptop.TamTamMini-1.log (536 bytes) - added by hercex 10 years ago.
log file

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by hercex

log file

comment:1 Changed 10 years ago by walter

Strange that you get that error message. Can you check to make sure you have ./common/Utils/Instrument.py in ~/Activities/TamTamMini.activity ???

comment:2 in reply to: ↑ description Changed 10 years ago by alsroot

Replying to hercex:

module = import(module_name)

File "/usr/share/sugar/activities/TamTamMini.activity

Looks like you are trying to start tamtam from native packages. You can use tamtam from ASLO or report to fedora bug tracker.

comment:3 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

CLosed unless this is directly related to Tamtam on ASLO

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.90 deleted

Milestone 0.90 deleted

Note: See TracTickets for help on using tickets.