Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#2547 closed defect (wontfix)

Gcompris Draw Error Log

Reported by: hercex Owned by: alsroot
Priority: Unspecified by Maintainer Milestone:
Component: GCompris Version: 0.90.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I am using sugar on Fedora 14 with switching to sugar environment.
Sugar activities are not working.

Pull activity.info.
Download feed for service activity.info:

  • gtk+ done;
  • dbus-glib done;
  • librsvg done;
  • collab done;
  • gui done;
  • toolkit done;
  • gcompris/draw failed to resolve due to "[(v9.2-4 (sha1new=f70c090c9b4f3998084afd2b47a0ce20cd83cbd2), u'Incompatible with dependency restrictions')]";
  • gconf done;
  • glib done;
  • shell done;
  • env done;
  • gstreamer done;
  • gcompris/draw-binary done;
  • ds done;
  • pango done;
  • libxml2 done;
  • gst-plugins-good done;
  • libgee done;
  • activity.info failed to resolve due to "[(v0 (/tmp), u'Incompatible with dependency restrictions')]";
  • gcompris/python failed to resolve due to "[(v9.2-7 (sha1new=8deebf17e5a5a3e7ec38e3df86a6f73229fb1c67), u'Incompatible with dependency restrictions'), (v9.2-7 (sha1new=819d64b7fe149b1e44ab797f276fb8dcc55db360), u'Incompatible with dependency restrictions'), (v9.2-7 (sha1new=7bf8f945dd5e3d1faeb06f25f59b52a97e0966ef), u'Incompatible with dependency restrictions'), (v9.2-6 (sha1new=8b2ae45c4a18507c454a318e08fbdacba6170431), u'Incompatible with another selection from a different architecture group'), (v9.2-6 (sha1new=874522f03fed4f6603556f149b66d5e98998d4fe), u'Incompatible with another selection from a different architecture group'), (v9.2-6 (sha1new=2fac7575b7056cc870b4e560baaee2cacbab88ad), u'Incompatible with another selection from a different architecture group')]";

Processed: 1; skipped: 0.
Cancelled.

Change History (2)

comment:1 Changed 10 years ago by alsroot

  • Resolution set to wontfix
  • Status changed from new to closed

Thats the problem, because GCompris is binary based activities and binaries on ASLO were built against one particular distro version (Fedora 9).

Possible options might be:

By 0.92 final release, http://wiki.sugarlabs.org/go/Platform_Team/Doers_environment will be in an initial usage stage, that will let using activities, like GC, in more convenient way.

comment:2 Changed 8 years ago by dnarvaez

  • Milestone Mango Lassi deleted

Milestone Mango Lassi deleted

Note: See TracTickets for help on using tickets.