Opened 10 years ago

Closed 10 years ago

#2523 closed defect (notabug)

Epub extension handler/mime type not recognized in F14 SoaS release

Reported by: greenfeld Owned by: lucian
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Browse Version: 0.90.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

The epub file extension handler and mime type (when downloaded from within Browse) are not recognized in the F14 SoaS release. These files therefore cannot be read, even though Browse on other platforms knows how to handle epub files to an extent.

Tested with the F14 SoaS "Mango Lassi" release, which has Browse version 119. Used "A Tale of Two Cities" in epub format from Project Gutenberg (1) as well as a book from the Baen Free {to download, but not necessarily redistribute} Library (2).

(1) http://www.gutenberg.org/ebooks/98
(2) http://baen.com/library/defaultTitles.htm

Change History (1)

comment:1 Changed 10 years ago by greenfeld

  • Resolution set to notabug
  • Status changed from new to closed

Not a bug (or perhaps a SoaS enhancement request); epub files are handled by Read, and Sugar on a Stick does not include Read, nor its dependencies (evince, etc.).

Note: See TracTickets for help on using tickets.