Opened 10 years ago

Closed 8 years ago

#2507 closed defect (notsugar)

reassigning the component didn't reassign ownership

Reported by: walter Owned by: silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: bugs.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I reassigned the component of a ticket (#2491) from SoaS to Sugar but the ownership did not change, This is both unexpected and arguably a bug because the maintainer fo the new component may not get notification of the ticket.

Change History (1)

comment:1 Changed 8 years ago by dnarvaez

  • Resolution set to notsugar
  • Status changed from new to closed

Upstream behavior/bug I'd say.

Note: See TracTickets for help on using tickets.