Opened 10 years ago

Closed 10 years ago

#2498 closed defect (duplicate)

Images that are also links in Browse should have both image and link secondary menu items

Reported by: greenfeld Owned by: lucian
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Browse Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

If an image in an HTML page is also a link, we should have the link options to copy/keep/etc. the link in addition to the options available to download the image available in said image's secondary menu.

Tested in F14/Sugar 0.90 as well as OLPC 10.1.3 os353 (pre-release).

(Sugar 0.84 seems to call downloads downloading, while Sugar 0.90 uses the term "Keep" if I am understanding things correctly.)

Change History (1)

comment:1 Changed 10 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1222.

Note: See TracTickets for help on using tickets.