Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2496 closed task (notabug)

We are fron Tuquito. What whe have to do to become a supported distro

Reported by: Alvar Owned by: sascha_silbe
Priority: High Milestone: Unspecified
Component: sugar-jhbuild Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Other (name your distribution in the description)
Bug Status: Unconfirmed

Description

Hi, We arwe fron Argentina and we doa distribution call Tuquito, based in Ubuntu. And we are trying to make an image with sugar on it.
What we have to do to be a supported distro

Change History (2)

comment:1 Changed 8 years ago by sascha_silbe

  • Keywords new distro removed
  • Resolution set to notabug
  • Status changed from new to closed

sugar-jhbuild is only intended for people making changes to Glucose on a regular basis ("core development"). For all other purposes you should use distribution packages instead.

Unfortunately, the state of Sugar in Ubuntu is rather sad (Debian is much better in this respect). Even Browse is broken. You might be able to pull packages from Ubuntu Sugar Remix, though. I suggest to get in touch with them.

In general, questions are better handled on mailing lists, in particular the sugar-devel list.

comment:2 Changed 8 years ago by Alvar

Thanks for de data. I think that i'm going to try whith debian package. Thanks we hope suport sugar on our distro

Note: See TracTickets for help on using tickets.