Opened 10 years ago

Closed 10 years ago

#2495 closed task (fixed)

Add project "calendario" to pootle

Reported by: yaderv Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: localization Version:
Severity: Unspecified Keywords:
Cc: cjl Distribution/OS:
Bug Status: Unconfirmed

Description

User pootle is already commiter for this project in http://git.sugarlabs.org/calendario/

Attachments (1)

Calendar.po.txt (2.7 KB) - added by cjl 10 years ago.
English version

Download all attachments as: .zip

Change History (12)

comment:1 Changed 10 years ago by sascha_silbe

  • Component changed from untriaged to localization
  • Distribution/OS Unspecified deleted
  • Owner set to sayamindu
  • Version Unspecified deleted

Changed 10 years ago by cjl

English version

comment:2 Changed 10 years ago by cjl

  • Cc cjl added

comment:3 Changed 10 years ago by cjl

yaderv, msgid strings in POT files are typically in English (see attachment). Our localizers tend to know English (and one of the other hundred languages we host in Pootle). It would be best to use an English-based POT so we can get it translated inot as many languages as possible, including, of course Spanish. . .

comment:5 Changed 10 years ago by RafaelOrtiz

This is now in sources i don'r recall correctly how we pull it to pootle ?

comment:6 follow-up: Changed 10 years ago by RafaelOrtiz

Pootle has commit access and has a .po, the problem is pootle side,

comment:7 in reply to: ↑ 6 Changed 10 years ago by yaderv

Replying to RafaelOrtiz:

Pootle has commit access and has a .po, the problem is pootle side,

What could be the solution? If you know, please tell me.

comment:8 Changed 10 years ago by RafaelOrtiz

In this case is a problem from our side, pootle has to update the activity to include .po, btw can you give me access to calendario as colaborator in git ?.

my username is RafaelOrtiz

Thanks and cheers.

comment:9 follow-up: Changed 10 years ago by cjl

Rafael, will you or godiard be working with sayamindu's scripts to make the connection between pootle and the git repo? I haven't done that back-end work, I mostly work through the Pootle admin web-portal.

comment:10 in reply to: ↑ 9 Changed 10 years ago by RafaelOrtiz

Replying to cjl:

Rafael, will you or godiard be working with sayamindu's scripts to make the connection between pootle and the git repo? I haven't done that back-end work, I mostly work through the Pootle admin web-portal.

Yes indeed, this is what we have done with maze../me is working now for gogo and calendario.

comment:11 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.