Opened 11 years ago

Closed 10 years ago

#2455 closed defect (duplicate)

cursor jumps editing activity name

Reported by: tonyforster Owned by: akshit
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

When editing the name of an activity instance in its toolbar, the text insertion point sometimes jumps to the beginning of the line. Also happens with the delete key. Seen with turtleart and write on 0.88 373pyg and 0.90 os17. Seems to be associated with a delay in text appearing. Maybe 1% of the time.
xo1 hardware

Change History (2)

comment:1 Changed 10 years ago by akshit

  • Owner changed from tomeu to akshit
  • Status changed from new to assigned

comment:2 Changed 10 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from assigned to closed

Dupe of #1948.

Note: See TracTickets for help on using tickets.