Opened 11 years ago

Closed 8 years ago

Last modified 8 years ago

#2454 closed defect (wontfix)

stop bundling empy

Reported by: sascha_silbe Owned by: tomeu
Priority: High Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Minor Keywords:
Cc: Distribution/OS:
Bug Status: New

Description

I just noticed that we bundle empy with sugar. We should stop doing that (not only because it causes pylint to spew out several pages of complaints) and treat it like any other dependency.

Change History (2)

comment:1 Changed 8 years ago by dnarvaez

  • Resolution set to wontfix
  • Status changed from new to closed

Not important enough. Patches welcome.

comment:2 Changed 8 years ago by dnarvaez

  • Milestone 0.92 deleted

Milestone 0.92 deleted

Note: See TracTickets for help on using tickets.