Opened 11 years ago

Closed 11 years ago

#2453 closed defect (duplicate)

Multiple numbers appended to make filenames unique on removable devices.

Reported by: bernie Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: journal Version: 0.88.x
Severity: Unspecified Keywords: dextrose
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Refer to the screenshot for clarification.

Attachments (1)

buggy-renames.png (102.9 KB) - added by bernie 11 years ago.
Screenshot showing buggy unique names

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by bernie

Screenshot showing buggy unique names

comment:1 Changed 11 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #2060.

Note: See TracTickets for help on using tickets.