Opened 10 years ago

Closed 10 years ago

#2436 closed defect (duplicate)

XO-1 0.90 Keyboard shortcut for switching tabs does not work in Terminal

Reported by: mikus Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.90.x
Severity: Unspecified Keywords: olpc-0.90
Cc: Distribution/OS: Other (name your distribution in the description)
Bug Status: Unconfirmed

Description

F14_on_XO-1 sugar-0.90.2 Terminal-31

In F11_on_XO-1 with sugar 0.84, I can switch between tabs in Terminal by using the <ctrl-shift-[lt|rt]arrow> keys, or by clicking within the line at the top that shows the tabs that have been opened. In F14_on_XO-1, the <ctrl-shift-[lt|rt]arrow> keys emit a 'D' or a 'C', rather than acting as "now display another tab" keys.

I do not know if this is a problem with sugar, or if it is a problem attributable to the XO-1 platform.

Change History (1)

comment:1 Changed 10 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #2220.

Note: See TracTickets for help on using tickets.