Opened 10 years ago

Closed 9 years ago

#2427 closed defect (obsolete)

OS15 0.90 Read displays blank document

Reported by: tonyforster Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Read Version: 0.90.x
Severity: Unspecified Keywords: olpc-0.90
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

open a pdf from the journal, get a blank display area

Attachments (1)

Text clipping.txt (2.1 KB) - added by tonyforster 10 years ago.
error log

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by tonyforster

error log

comment:1 Changed 10 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1900.

comment:2 Changed 10 years ago by erikos

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I thought I had pulled in the correct packages (from Peter) to make it actually work. I just reopen this one so I do not forget about it for the next XO image. This ticket is then only for the XO-0.90 images.

comment:3 Changed 10 years ago by erikos

Ok, reproduced it. The latest rpm seem to have broken it again:

  • sugar-read-79-2
  • gnome-python2-desktop and gnome-python2-evince: 2.32.0-1

comment:4 Changed 10 years ago by erikos

comment:5 Changed 9 years ago by godiard

  • Resolution set to obsolete
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.