Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#2424 closed defect (duplicate)

Collaboration name does not get updated when changing the nick

Reported by: erikos Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: 0.90.x
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Steps to reproduce:

  • Start machine A and later change the name of the learner
  • Start machine B (they see each other over link local)
  • The buddy from machine A presented on machine B has the old name

Change History (2)

comment:1 Changed 10 years ago by tomeu

  • Resolution set to duplicate
  • Status changed from new to closed

It's actually because the palette doesn't get disposed after popdown, so dupe of #1742

comment:2 Changed 7 years ago by dnarvaez

  • Milestone 0.90 deleted

Milestone 0.90 deleted

Note: See TracTickets for help on using tickets.