Opened 10 years ago

Closed 10 years ago

#2423 closed defect (incomplete)

After installing Dextrose 1, cannot boot

Reported by: Mokurai Owned by: bernie, smparrish
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Dextrose Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Dextrose
Bug Status: Needinfo

Description

I installed Dextrose1, os373, on two XOs. They then gave identical error messages when booted.

Cannot boot. Turning off in 30 seconds.

What else would you like to know?

Change History (4)

comment:1 Changed 10 years ago by walter

  • Component changed from untriaged to Dextrose
  • Owner set to bernie, smparrish

The Dextrose build is only signed for machines in .py and .uy (as far as I know), so if your machines are from elsewhere, you'll need a developer key (http://wiki.laptop.org/go/Activation_and_developer_keys).

comment:2 Changed 10 years ago by smparrish

Please try and install the latest build of Dextrose2. This is an unsigned version of Dextrose1 with additional language support. Since these are unsigned builds you will need a developer key as Walter mentioned above.

comment:3 Changed 10 years ago by smparrish

  • Bug Status changed from Unconfirmed to Needinfo
  • Distribution/OS changed from Unspecified to Dextrose

comment:4 Changed 10 years ago by smparrish

  • Resolution set to incomplete
  • Status changed from new to closed

No response for 2 weeks. Closing for now. Please feel free to reopen if the problem returns or you have more information.

Note: See TracTickets for help on using tickets.