Opened 11 years ago

Closed 8 years ago

#2422 closed defect (incomplete)

XO cannot log in to AT&T U-Verse WPA2 wireless

Reported by: Mokurai Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

The icon shows in the wireless neighborhood view. When I click on it, the password dialog opens. I enter the password, and it seems to be accepted. Then the XO chugs for several minutes, without connecting or giving an error message, and gives up.

We verified that the U-Verse wireless access point is running WPA2.

Change History (2)

comment:1 Changed 10 years ago by sascha_silbe

  • Component changed from untriaged to sugar

comment:2 Changed 8 years ago by dnarvaez

  • Resolution set to incomplete
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.