Opened 11 years ago

Closed 11 years ago

#2420 closed defect (duplicate)

After XO-1 sleep, there is a 3-4min delay before wireless access points appear

Reported by: garycmartin Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: olpc-0.90
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

In F14 0.90 XO-1 test builds (os15.img) there is a 3-4 min delay before the wireless access points re-appear in neighbourhood after coming out of sleep (after closing the lid, or pressing power once and waiting). As a result, when the XO-1 wakes up, it connects to Mesh 1 as the default wireless access point appears several min later.

This could be a nasty network effect for a school using default access point/s to manage their wireless spectrum load.

Change History (1)

comment:1 Changed 11 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #2421.

Note: See TracTickets for help on using tickets.