Opened 10 years ago

Closed 10 years ago

#2414 closed defect (fixed)

OS15 default font too big in non-english languages

Reported by: tonyforster Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.90.x
Severity: Unspecified Keywords: olpc-0.90
Cc: jasg Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Tested with spanish uruguay and german, the font in log and in the url of browse is a lot bigger than english

Change History (5)

comment:1 Changed 10 years ago by erikos

Confirmed with German on the XO-1 (Terminal activity and Log activity and Browse). Seems to be activity specific. Is not seen on the labels in Palettes nor in the search entries in Sugar nor in the Journal.

comment:2 Changed 10 years ago by erikos

As another testing sample, this is not true for German in 0.90 on sugar-jhbuild Fedora.

comment:3 Changed 10 years ago by erikos

I tested this on Soas. And in German the font sizes are displayed correctly.

comment:4 Changed 10 years ago by bernie

  • Cc jasg added

We had this problem in Dextrose as well.

My memory is fuzzy, but I think we worked it around it by dropping a configuration file in the activity directory. Ask jasg on #sugar, he probably remembers.

comment:5 Changed 10 years ago by erikos

  • Resolution set to fixed
  • Status changed from new to closed

Has been fixed in sugar-0.90.3-4.fc14.noarch.rpm and sugar-toolkit-0.90.2-3.fc14.i686.rpm (and the F15 Fedora packages). See http://dev.laptop.org/ticket/10642 for an explanation on the issue.

The open remaining issue is Terminal: #2607

Note: See TracTickets for help on using tickets.