Opened 10 years ago

Closed 10 years ago

#2411 closed defect (fixed)

Browse does not remove tmp files if cancels while downloading

Reported by: godiard Owned by: lucian
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Browse Version: 0.90.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

If you are downloading a big file, you can go to the Journal, select Erase to the entry and the cancel the download of the file.

The problem is Browse does not remove the temporeary files in the instance activity directory.

Change History (1)

comment:1 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

This is now addressed on v122.

Note: See TracTickets for help on using tickets.