Opened 10 years ago

Closed 10 years ago

#2384 closed defect (duplicate)

Journal display in Arabic displays progress bars instead of data

Reported by: greenfeld Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: journal Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

The Journal display in Arabic displays progress bars instead of data.

These appear as unreadable horizontal lines in the the 0.84 OLPC build, and appear as more obvious progress bars with 0% progress in the 0.90 SoaS 20100925 daily build.

Reproduction:

  1. Use the laptop for a while with several activities.
  2. Switch the language to Arabic (Egypt). Restart Sugar.
  3. Go to the journal view.

Attachments (2)

arabic-xo-10_1_2.png (61.2 KB) - added by greenfeld 10 years ago.
Arabic Journal view on XO 10.1.2 build
arabic-0_90-20100925.png (23.3 KB) - added by greenfeld 10 years ago.
Arabic journal on 0.90 SoaS 20100925 daily build

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by greenfeld

Arabic Journal view on XO 10.1.2 build

Changed 10 years ago by greenfeld

Arabic journal on 0.90 SoaS 20100925 daily build

comment:1 Changed 10 years ago by greenfeld

  • Resolution set to duplicate
  • Status changed from new to closed

Erikos says this is a duplicate of #2354 (I didn't know he was working on the Journal as well).

Note: See TracTickets for help on using tickets.