Opened 11 years ago

Closed 11 years ago

#2359 closed defect (fixed)

translation to Spanish

Reported by: DanielAjoy Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Ubuntu
Bug Status: Unconfirmed

Description

TurtleArt version 98

since you are translating:

forward -> adelante
back -> atrás

Then the LogoWriter translation is the most adequate:

http://neoparaiso.com/logo/logowriter-comandos.html

notice that MOD is translated as RESTO
and RANDOM -> AZAR

At least, currently there is a mistake with the translation of SETHEADING it should be FIJAR RUMBO because HEADING is correctly translated as RUMBO.

PONER EN CAJA 1
PONER EN CAJA 2
GUARDAR EN CAJA VALOR

should at least be consistent, all of them PONER or all of them GUARDAR. I vote for GUARDAR.

how come the C in Cartesiana is uppercase? It shouldn't be.

Attachments (1)

es.po (47.6 KB) - added by walter 11 years ago.
the modified po file

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by walter

the modified po file

comment:1 Changed 11 years ago by walter

These changes need to be put into Pootle. Will be part of v99.

comment:2 Changed 11 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.